Token_refresh_failed screen issue in the Onecta app
Incident Report for Daikin
Monitoring
A new version of the ONECTA application will roll out to Beta users. We are expecting to have fixed the issue with this version and are monitoring the results.
Posted May 15, 2024 - 16:56 CEST
Investigating
We are investigating an issue where users are unable to navigate away from the 'token_refresh_failed' screen when using the 'Retry' button.
Recovering from this issue is possible by using the 'Log out' button or by closing the app.
Posted May 08, 2024 - 17:26 CEST
This incident affects: ONECTA (ONECTA Application - Android, ONECTA Application - iOS).