Unable to log in to Onecta application
Incident Report for Daikin
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 11:31 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 10:23 CET
Investigating
We are currently investigating an issue with the Onecta app. Users are not able to log in anymore with the message "Failed to store authentication result in storage".
Posted Nov 20, 2024 - 09:57 CET
This incident affected: ONECTA (ONECTA Cloud API, ONECTA Application - Android, ONECTA Application - iOS) and Login service (Daikin ID) (Login end-user (B2C)).