Unable to create new Applications
Incident Report for Daikin
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 10:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2024 - 10:16 CEST
Monitoring
A fix has been implemented and we are monitoring the application registration flow.
Posted Sep 04, 2024 - 16:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 09:01 CEST
Update
Application creation is currently not available and we're working on bringing back this functionality. As a current work around we can offer general credentials where you can get started with the Onecta API. Please see https://developer.cloud.daikineurope.com/docs/b0dffcaa-7b51-428a-bdff-a7c8a64195c0/getting_started
Posted Aug 23, 2024 - 12:27 CEST
Investigating
The “Create Application” ( +new app button) functionality on the Daikin Europe Developer Portal is currently not working. Our team is actively investigating the issue to identify and resolve the problem as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 19, 2024 - 10:31 CEST
This incident affected: Developer Portal (Application management).