Onecta App 3.40.0 Beta Release

Incident Report for Daikin

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 12:56 CEST

Investigating

A new version of the ONECTA application will roll out to Beta users.

Release notes:
- General improvements
- Translation improvements
Posted Sep 01, 2025 - 12:56 CEST
This incident affected: ONECTA (ONECTA Application - Android, ONECTA Application - iOS).