ONECTA Cloud API: Refresh tokens expire after approximately 12 hours
Incident Report for Daikin
Resolved
This incident has been resolved.
Posted May 02, 2024 - 17:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
If you are using the Onecta Cloud API as a third party developer and have experienced this issue, please re-initiate the authorization flow.
Posted Apr 24, 2024 - 17:00 CEST
Investigating
Daikin is aware of reports regarding refresh token expiration after 12 hours, impacting 3rd party integrations. Some users may encounter a "400 Bad Request" response when refreshing their access token. We're actively investigating with our IT department for a solution.

We appreciate your patience as we work to ensure the ONECTA API meets user expectations. Thank you for your understanding.
Posted Mar 25, 2024 - 10:23 CET
This incident affected: ONECTA (ONECTA Cloud API).