Onecta cloud degraded performance

Incident Report for Daikin

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 14:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 15:23 CET

Investigating

We are investigating an issue causing degraded performance in the Onecta cloud. Users with devices having Wifi modules BRP069C4x or BRP069C5x may experience a significant delay between sending commands and seeing the corresponding state update in the cloud via the Onecta app or other integrations. Please rest assured that commands will be executed on the device itself.
Posted Dec 13, 2024 - 14:34 CET
This incident affected: ONECTA (ONECTA Cloud API).