Currently the updated version of the Onecta application 3.21.xx has been made available which will guide you through the process of recovering the WLAN adapter. Please make sure to be connected with your smartphone to the same network as the units that have the issue and to keep the Onecta application open during the recovery attempt.
Posted Oct 26, 2023 - 14:10 CEST
Monitoring
Onecta update 3.18.7 will be released in the next few days. It contains a temporary solution for Wi-Fi adapters with version 3.1.33 that remain offline. Investigation on the issue continues as this update does not work in all situations.
Posted Sep 25, 2023 - 16:34 CEST
Update
The updated version of the Onecta application has been made available in the beta test program. Make sure to be connected with your smartphone to the same network as the units that have the issue and to keep the Onecta application open during the recovery attempt.
Posted Sep 20, 2023 - 11:43 CEST
Update
The root cause for the issue has been found. The steps indicated in the previous update below are considered a permanent fix for the issue. An updated version of the ONECTA application will be released to beta users within the next few days. To obtain early access to this update, you can enroll in the beta test program (https://www.daikin.eu/en_us/faq/how-to-subscribe-to-the-beta-program.html).
Posted Sep 18, 2023 - 17:49 CEST
Identified
We have identified a possible root cause for the issue and target to release an updated ONECTA application early next week.
If you require an urgent fix, optionally, the following steps can be performed to manually recover using the web browser on your smartphone or PC.
Note: It is possible that these steps do not work on the first try. Please retry until successfull. 1. Identify the firmware version of your affected devices (Edit icon > Units > Select your device > WLAN Gateway > Firmware version). Verify that your device has firmware version 3_1_33. 2. From the same location, find and note down the IP address of the device. This address is referenced as {IP_ADDRESS} in steps (4) and (6). 3. Using a smartphone or PC that is connected to the same network as your Daikin device, open a web browser. 4. Navigate to the following url: http://{IP_ADDRESS}/common/clr_nw_err (Example: http://192.168.0.12/common/clr_nw_err) 5. Wait at least 1 second. 6. Navigate to the following url: http://{IP_ADDRESS}/common/reboot?mode=run (Example: http://192.168.0.12/common/reboot?mode=run) 7. Wait at least 5 seconds. If the adapter comes back online in the ONECTA application, you were successfull. If not, try these steps again until the adapter comes back online.
Alternatively, you can perform a factory reset. This will restore your device to factory settings and will require a full re-onboarding. ⚠️Your schedules and energy data will be lost by executing a factory reset.
Posted Sep 15, 2023 - 17:23 CEST
Investigating
We are currently investigating an issue regarding the new 3.1.33 firmware of the BRP069B4x network gateway. Devices appear to stay offline after updating to this firmware version.
Posted Sep 14, 2023 - 09:05 CEST
This incident affected: ONECTA (Network gateway firmware).